first version: three types of field with randomness
[colorflood] / colorflood / CMakeLists.txt
diff --git a/colorflood/CMakeLists.txt b/colorflood/CMakeLists.txt
new file mode 100644 (file)
index 0000000..734a809
--- /dev/null
@@ -0,0 +1,14 @@
+# Copyright 2010 Serge Ziryukin <ftrvxmtrx@gmail.com>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+
+cmake_minimum_required(VERSION 2.6)
+project(colorflood)
+add_subdirectory(src)