Add basic support for notifier infrastructure
[connman] / src / Makefile.am
index 79da404..897d573 100644 (file)
@@ -9,8 +9,8 @@ sbin_PROGRAMS = connmand
 
 connmand_SOURCES = main.c connman.h log.c selftest.c error.c plugin.c \
                        profile.c element.c device.c network.c connection.c \
-                       security.c resolver.c storage.c manager.c agent.c \
-                       ipv4.c detect.c rtnl.c dbus.c
+                       security.c resolver.c notifier.c storage.c manager.c \
+                       agent.c ipv4.c detect.c rtnl.c dbus.c
 
 if UDEV
 connmand_SOURCES += udev.c