Add ARM files
[dh-make-perl] / dev / arm / libemail-date-format-perl / libemail-date-format-perl-1.002 / Makefile.PL
diff --git a/dev/arm/libemail-date-format-perl/libemail-date-format-perl-1.002/Makefile.PL b/dev/arm/libemail-date-format-perl/libemail-date-format-perl-1.002/Makefile.PL
new file mode 100644 (file)
index 0000000..18928ec
--- /dev/null
@@ -0,0 +1,14 @@
+use strict;
+use ExtUtils::MakeMaker;
+
+WriteMakefile (
+  AUTHOR        => 'Ricardo SIGNES <rjbs@cpan.org>',
+  ABSTRACT      => "produce RFC 8822 date strings",
+  NAME          => 'Email::Date::Format',
+  (eval { ExtUtils::MakeMaker->VERSION(6.21) } ? (LICENSE => 'perl') : ()),
+  PREREQ_PM     => {
+    'Test::More'  => '0.47',  # core
+    'Time::Local' => '0.000', # core
+  },
+  VERSION_FROM  => 'lib/Email/Date/Format.pm',
+);