Add ARM files
[dh-make-perl] / dev / arm / libhtml-tagset-perl / libhtml-tagset-perl-3.20 / Makefile.PL
diff --git a/dev/arm/libhtml-tagset-perl/libhtml-tagset-perl-3.20/Makefile.PL b/dev/arm/libhtml-tagset-perl/libhtml-tagset-perl-3.20/Makefile.PL
new file mode 100644 (file)
index 0000000..cd6fe85
--- /dev/null
@@ -0,0 +1,19 @@
+# This -*-perl-*- program writes the Makefile for installing this distribution.
+#
+# See "perldoc perlmodinstall" or "perldoc ExtUtils::MakeMaker" for
+# info on how to control how the installation goes.
+
+require 5.004;
+use strict;
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+    NAME            => 'HTML::Tagset',
+    AUTHOR          => 'Andy Lester <andy@petdance.com>',
+    VERSION_FROM    => 'Tagset.pm', # finds $VERSION
+    ABSTRACT_FROM   => 'Tagset.pm', # retrieve abstract from module
+    PMLIBDIRS       => [qw(lib/)],
+    dist            => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
+    clean           => { FILES => 'HTML-Tagset-*' },
+
+);