Add ARM files
[dh-make-perl] / dev / arm / libpar-dist-perl / libpar-dist-perl-0.31 / Makefile.PL
diff --git a/dev/arm/libpar-dist-perl/libpar-dist-perl-0.31/Makefile.PL b/dev/arm/libpar-dist-perl/libpar-dist-perl-0.31/Makefile.PL
new file mode 100644 (file)
index 0000000..232d173
--- /dev/null
@@ -0,0 +1,17 @@
+use ExtUtils::MakeMaker;
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+WriteMakefile(
+    NAME              => 'PAR::Dist',
+    VERSION_FROM      => 'lib/PAR/Dist.pm', # finds $VERSION
+    PREREQ_PM         => {
+            'File::Find' => '0',
+            'File::Path' => '0',
+            'File::Spec' => '0',
+            'File::Temp' => '0',
+    }, # e.g., Module::Name => 1.1
+    ($] >= 5.005 ?     ## Add these new keywords supported since 5.005
+      (ABSTRACT_FROM  => 'lib/PAR/Dist.pm', # retrieve abstract from module
+       AUTHOR         => 'Audrey Tang <cpan@audreyt.org>') : ()),
+);
+