Add ARM files
[dh-make-perl] / dev / arm / libpod-escapes-perl / libpod-escapes-perl-1.04 / Makefile.PL
diff --git a/dev/arm/libpod-escapes-perl/libpod-escapes-perl-1.04/Makefile.PL b/dev/arm/libpod-escapes-perl/libpod-escapes-perl-1.04/Makefile.PL
new file mode 100644 (file)
index 0000000..fc7cfdc
--- /dev/null
@@ -0,0 +1,24 @@
+# This -*- perl -*- script writes the Makefile for Class::BlackHole
+# Time-stamp: "2004-04-27 19:28:38 ADT"
+# See lib/ExtUtils/MakeMaker.pm for details of how to influence
+# the contents of the Makefile that is written.
+require 5.004;
+use strict;
+use ExtUtils::MakeMaker;
+
+WriteMakefile(
+    'NAME'     => 'Pod::Escapes',
+    'VERSION_FROM' => 'lib/Pod/Escapes.pm', # finds $VERSION
+    'dist'        => { COMPRESS => 'gzip -6f', SUFFIX => 'gz', },
+);
+
+package MY;
+
+sub libscan
+{ # Determine things that should *not* be installed
+    my($self, $path) = @_;
+    return '' if $path =~ m/~/;
+    $path;
+}
+
+__END__