Add the original source packages to maemo, source lenny
[dh-make-perl] / dev / i386 / libmodule-depends-perl / libmodule-depends-perl-0.14 / t / template-extract / Makefile.PL
diff --git a/dev/i386/libmodule-depends-perl/libmodule-depends-perl-0.14/t/template-extract/Makefile.PL b/dev/i386/libmodule-depends-perl/libmodule-depends-perl-0.14/t/template-extract/Makefile.PL
new file mode 100644 (file)
index 0000000..6b9ec55
--- /dev/null
@@ -0,0 +1,18 @@
+#!/usr/bin/env perl
+use 5.006;
+use inc::Module::Install;
+
+author         ('Autrijus Tang <autrijus@autrijus.org>');
+name           ('Template-Extract');
+abstract       ('Use TT2 syntax to extract data from documents');
+version_from   ('lib/Template/Extract.pm');
+license                ('perl');
+
+requires       (
+    perl       => 5.006,
+    Template   => 2.00,
+);
+build_requires ('Test::More');
+
+auto_include_deps();
+WriteAll( sign => 1 );