move drlaunch in drlaunch
[drlaunch] / drlaunch / setup.py
diff --git a/drlaunch/setup.py b/drlaunch/setup.py
new file mode 100755 (executable)
index 0000000..4ec6af6
--- /dev/null
@@ -0,0 +1,45 @@
+#!/usr/bin/env python
+# coding=UTF-8
+#
+# Copyright (C) 2010 Stefanos Harhalakis
+#
+# This file is part of maegirls.
+#
+# maegirls is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# maegirls is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with maegirls.  If not, see <http://www.gnu.org/licenses/>.
+#
+# $Id: setup.py 2266 2010-02-21 19:33:27Z v13 $
+
+from distutils.core import setup
+
+setup(
+    name='drlaunch',
+    version="1.0",
+    description="DrLaunch",
+    author="Stefanos Harhalakis",
+    author_email="v13@v13.gr",
+    url="not-available-yet",
+    packages=['drlaunch', 'drlaunch.xdg'],
+    package_dir={'drlaunch': 'src'},
+#    scripts=["maegirls"],
+#    data_files=[
+#          ("share/maegirls/translations", i18n_qm_files)
+#          ],
+    long_description="DrLaunch - Application launcher widget with portrait mode"
+    )
+
+#    py_modules=['src/core.py', 'src/graph.py', 'src/wifi-su.py',
+#      'src/wifi.py', 'src/win.py'],
+
+# vim: set ts=8 sts=4 sw=4 noet formatoptions=r ai nocindent:
+