added app list backup, helper shell scripts
[fapman] / debian / rules
index 5f8cc33..38329ec 100755 (executable)
@@ -53,6 +53,8 @@ install: build
        # Add here commands to install the package into debian/fapman.
        $(MAKE) INSTALL_ROOT="$(CURDIR)"/debian/fapman install
        install -D fapman $(CURDIR)/debian/fapman/usr/bin/fapman
+       install -D fapt-cache $(CURDIR)/debian/fapman/usr/bin/fapt-cache
+       install -D fapt-get Â$(CURDIR)/debian/fapman/usr/bin/fapt-get
        install -D icons/fapman.png $(CURDIR)/debian/fapman/usr/share/icons/hicolor/48x48/apps/fapman.png
        install -D misc/fapman.desktop $(CURDIR)/debian/fapman/usr/share/applications/hildon/fapman.desktop
        install -D misc/fapman.sudoers $(CURDIR)/debian/fapman/etc/sudoers.d/fapman.sudoers