Initial release of Maemo 5 port of gnuplot
[gnuplot] / man / Makefile.am
diff --git a/man/Makefile.am b/man/Makefile.am
new file mode 100644 (file)
index 0000000..9c97d70
--- /dev/null
@@ -0,0 +1,19 @@
+## Process this file with automake to produce Makefile.in -*-Makefile-*-
+AUTOMAKE_OPTIONS = foreign 1.2h
+
+man_MANS = gnuplot.1
+
+EXTRA_DIST = $(man_MANS) lasergnu.1
+
+# Only install the man page if enabled by configure --with-lasergnu
+install-data-hook: @LASERGNU@
+
+uninstall-local:
+       @$(NORMAL_UNINSTALL)
+       rm -f $(DESTDIR)$(man1dir)/lasergnu.1
+
+lasergnu-install:
+       $(INSTALL_DATA) $(srcdir)/lasergnu.1 $(DESTDIR)$(man1dir)
+
+lasergnu-noinstall:
+