Fixing deps
authorEd Page <eopage@byu.net>
Sat, 13 Aug 2011 00:07:37 +0000 (19:07 -0500)
committerEd Page <eopage@byu.net>
Sat, 13 Aug 2011 00:07:37 +0000 (19:07 -0500)
setup.py

index 81047d2..31d3d65 100755 (executable)
--- a/setup.py
+++ b/setup.py
@@ -100,7 +100,6 @@ setup(
        requires=[
                "PySide",
                "pyxdg",
        requires=[
                "PySide",
                "pyxdg",
-               "simplejson",
        ],
        cmdclass={
                'sdist_ubuntu': sdist_maemo,
        ],
        cmdclass={
                'sdist_ubuntu': sdist_maemo,
@@ -115,7 +114,7 @@ setup(
                        "copyright": "gpl",
                        "changelog": CHANGES,
                        "buildversion": str(BUILD),
                        "copyright": "gpl",
                        "changelog": CHANGES,
                        "buildversion": str(BUILD),
-                       "depends": "python, python-pyside.qtcore, python-pyside.qtgui, python-xdg, python-simplejson",
+                       "depends": "python, python-pyside.qtcore, python-pyside.qtgui, python-xdg",
                        "architecture": "any",
                },
                "sdist_diablo": {
                        "architecture": "any",
                },
                "sdist_diablo": {