Changed the old code to work as a daemon
[googlelatitude] / debian / changelog
1 googlelatitude (0.5-0) unstable; urgency=low
2
3   * Changed the old code to work as a daemon
4   * Implemented dbus (adaptor and client)
5   * Added a settings plugin to the system settings with various options
6   * Maybe more
7
8  -- Danilo Luvizotto <danilo.luvizotto@gmail.com>  Thu, 06 Jan 2011 18:34:12 +0200
9
10 googlelatitude (0.4-0) unstable; urgency=low
11
12   * Bump version
13
14  -- Rodrigo Linfati <rodrigo@linfati.cl>  Wed, 05 May 2010 16:14:00 +0200
15
16 googlelatitude (0.3-9) unstable; urgency=low
17
18   * Cleanup, preparation for pr1.2
19   * Now Google Location and Buzz
20   * TODO: geolocation on webkit
21
22  -- Rodrigo Linfati <rodrigo@linfati.cl>  Wed, 05 May 2010 16:05:51 +0200
23
24 googlelatitude (0.3-8) unstable; urgency=low
25
26   * Testing, minor bugs fix
27
28  -- Rodrigo Linfati <rodrigo@linfati.cl>  Sat, 02 Jan 2010 03:53:51 +0100
29
30 googlelatitude (0.3-7) unstable; urgency=low
31
32   * libqt4 -> diablo = OK, fremantle -> fail
33   * libqt4-maemo5 -> fremantle => OK
34
35  -- Rodrigo Linfati <rodrigo@linfati.cl>  Sat, 02 Jan 2010 03:40:22 +0100
36
37 googlelatitude (0.3-6) unstable; urgency=low
38
39   * test libqt4 + libqt4-maemo5
40
41  -- Rodrigo Linfati <rodrigo@linfati.cl>  Sat, 02 Jan 2010 02:44:33 +0100
42
43 googlelatitude (0.3-5) unstable; urgency=low
44
45   * some fix, support to auto update, auto stop on real-fix
46
47  -- Rodrigo Linfati <rodrigo@linfati.cl>  Fri, 01 Jan 2010 23:32:32 +0100
48
49 googlelatitude (0.3-1) unstable; urgency=low
50
51   * initial support to liblocation
52
53  -- Rodrigo Linfati <rodrigo@linfati.cl>  Fri, 01 Jan 2010 16:20:56 +0100
54
55 googlelatitude (0.2-2) unstable; urgency=low
56
57   * minor change in gui
58
59  -- Rodrigo Linfati <rodrigo@linfati.cl>  Tue, 29 Dec 2009 23:23:46 +0100
60
61 googlelatitude (0.2-1) unstable; urgency=low
62
63   * more fix...
64
65  -- Rodrigo Linfati <rodrigo@linfati.cl>  Tue, 29 Dec 2009 21:53:01 +0100
66
67 googlelatitude (0.2-0) unstable; urgency=low
68
69   * Google Maps via WebKit
70
71  -- Rodrigo Linfati <rodrigo@linfati.cl>  Tue, 29 Dec 2009 12:58:25 +0100
72
73 googlelatitude (0.1-4) unstable; urgency=low
74
75   * add libgconf2-dev depend... ┬┐why?
76
77  -- Rodrigo Linfati <rodrigo@linfati.cl>  Wed, 16 Dec 2009 19:08:20 +0100
78
79 googlelatitude (0.1-3) unstable; urgency=low
80
81   * fix depend from libqt4-dev to libqt4-maemo5-dev
82
83  -- Rodrigo Linfati <rodrigo@linfati.cl>  Wed, 16 Dec 2009 16:35:12 +0100
84
85 googlelatitude (0.1-2) unstable; urgency=low
86
87   * fix section
88
89  -- Rodrigo Linfati <rodrigo@linfati.cl>  Wed, 16 Dec 2009 15:34:52 +0100
90
91 googlelatitude (0.1-1) unstable; urgency=low
92
93   * Initial release
94
95  -- Rodrigo Linfati <rodrigo@linfati.cl>  Tue, 15 Dec 2009 20:42:16 +0100
96