Initial commit
[jamendo] / branches / nota-show-app / src / ts7200 / Makefile.am
diff --git a/branches/nota-show-app/src/ts7200/Makefile.am b/branches/nota-show-app/src/ts7200/Makefile.am
new file mode 100644 (file)
index 0000000..51f1549
--- /dev/null
@@ -0,0 +1,16 @@
+lib_LIBRARIES = \
+       libts7200connect.a
+
+libts7200connect_a_SOURCES = \
+       ts7200_client.c   \
+       ts7200_client.h
+
+bin_PROGRAMS = \
+       test_server
+
+libts7200connect_a_CFLAGS = $(NOTA_H_IN_CFLAGS) -Wall
+
+test_server_SOURCES = test_server.c ts7200_client.h
+test_server_LDADD = $(NOTA_H_IN_LIBS) libts7200connect.a
+test_server_CFLAGS = $(NOTA_H_IN_CFLAGS) -Wall
+