initial commit, lordsawar source, slightly modified
[lordsawar] / dat / music / Makefile.am
diff --git a/dat/music/Makefile.am b/dat/music/Makefile.am
new file mode 100644 (file)
index 0000000..76c57f8
--- /dev/null
@@ -0,0 +1,21 @@
+MAINTAINERCLEANFILES= Makefile.in
+
+musicdir = $(datadir)/lordsawar/music
+music_DATA = \
+       back1.ogg \
+       defeat.ogg \
+       victory.ogg \
+       hero.ogg \
+       intro.ogg \
+       battle.ogg \
+       music.xml
+
+EXTRA_DIST = \
+       README \
+       back1.ogg \
+       defeat.ogg \
+       victory.ogg \
+       hero.ogg \
+       intro.ogg \
+       battle.ogg \
+       music.xml