move icons and desktop files under data, fix 'make dist'
[maemo-recorder] / src / Makefile.am
index c13ca83..f44a8fd 100644 (file)
@@ -2,6 +2,6 @@
 
 bin_PROGRAMS = maemo_recorder
 
-maemo_recorder_SOURCES = maemo-recorder.c maemo-recorder-ui.c maemo-recorder-file.c maemo-recorder-au.c settings.c
+maemo_recorder_SOURCES = maemo-recorder.c maemo-recorder.h maemo-recorder-ui.c maemo-recorder-ui.h maemo-recorder-file.c maemo-recorder-file.h maemo-recorder-au.c maemo-recorder-au.h settings.c settings.h
 maemo_recorder_CFLAGS = $(GTK_CFLAGS) $(OSSO_CFLAGS) $(HILDON_LGPL_CFLAGS) $(GSTREAMER_CFLAGS) $(HILDON_FM_CFLAGS) $(GNOME_VFS_CFLAGS) $(OSSO_EMAIL_CFLAGS)
 maemo_recorder_LDADD = $(GTK_LIBS) $(OSSO_LIBS) $(HILDON_LGPL_LIBS) $(GSTREAMER_LIBS) $(HILDON_FM_LIBS) $(GNOME_VFS_LIBS) $(OSSO_EMAIL_LIBS)