Added gst-plugins-base-subtitles0.10-0.10.34 for Meego Harmattan 1.2
[mafwsubrenderer] / gst-plugins-base-subtitles0.10 / sys / Makefile.am
diff --git a/gst-plugins-base-subtitles0.10/sys/Makefile.am b/gst-plugins-base-subtitles0.10/sys/Makefile.am
new file mode 100644 (file)
index 0000000..8a0309a
--- /dev/null
@@ -0,0 +1,29 @@
+if USE_GST_V4L
+V4L_DIR=v4l
+else
+V4L_DIR=
+endif
+
+if USE_X
+XIMAGE_DIR=ximage
+else
+XIMAGE_DIR=
+endif
+
+if USE_XVIDEO
+XVIMAGE_DIR=xvimage
+else
+XVIMAGE_DIR=
+endif
+
+SUBDIRS = \
+  $(XIMAGE_DIR) \
+  $(XVIMAGE_DIR) \
+  $(V4L_DIR)
+
+DIST_SUBDIRS = \
+  v4l \
+  ximage \
+  xvimage
+
+include $(top_srcdir)/common/parallel-subdirs.mak