Added gst-plugins-base-subtitles0.10-0.10.34 for Meego Harmattan 1.2
[mafwsubrenderer] / gst-plugins-base-subtitles0.10 / tests / old / examples / gob / Makefile.am
diff --git a/gst-plugins-base-subtitles0.10/tests/old/examples/gob/Makefile.am b/gst-plugins-base-subtitles0.10/tests/old/examples/gob/Makefile.am
new file mode 100644 (file)
index 0000000..7abde4d
--- /dev/null
@@ -0,0 +1,19 @@
+
+plugin_LTLIBRARIES = libgstidentity2.la
+
+GOB_FILES_ID = gst-identity2.c gst-identity2.h gst-identity2-private.h
+
+BUILT_SOURCES =                                         \
+       $(GOB_FILES_ID)
+
+libgstidentity2_la_SOURCES = gst-identity2.gob $(GOB_FILES_ID)
+libgstidentity2_la_CFLAGS = $(GST_CFLAGS)
+libgstidentity2_la_LIBADD =
+
+%.c %.h %-private.h: %.gob
+       gob $<
+
+CLEANFILES = $(GOB_FILES_ID)
+
+dist-hook:
+       cd $(distdir); rm -f $(CLEANFILES)