Added a couple of trivial recipes
[oespirit1] / screenshot-tool_1.23.bb
diff --git a/screenshot-tool_1.23.bb b/screenshot-tool_1.23.bb
new file mode 100644 (file)
index 0000000..3825c45
--- /dev/null
@@ -0,0 +1,18 @@
+# Copyright (C) 2009 Kirtika Ruchandani <kirtibr@gmail.com>
+# Released under the MIT license (see COPYING.MIT for the terms)
+
+DESCRIPTION = "Screenshot tool"
+HOMEPAGE = "http://maemo.org"
+LICENSE = "GPL"
+SECTION = "apps/graphics"
+DEPENDS = "gtk+"
+PR = "r2"
+
+SRC_URI = "http://repository.maemo.org/pool/fremantle/free/s/${PN}/${PN}_${PV}-2.tar.gz"
+
+inherit autotools
+
+do_install(){
+    install -m755 -d ${D}${bindir}
+    install -m755 screenshot-tool ${D}${bindir}/
+}