Update to 2.0.0 tree from current Fremantle build
[opencv] / apps / HaarFaceDetect / Makefile.am
diff --git a/apps/HaarFaceDetect/Makefile.am b/apps/HaarFaceDetect/Makefile.am
deleted file mode 100644 (file)
index b05f0b8..0000000
+++ /dev/null
@@ -1,30 +0,0 @@
-# use the default c++ flags
-AM_CXXFLAGS=@DEF_CXXFLAGS@
-
-# here it is our binary program
-bin_PROGRAMS = HaarFaceDetect
-
-HaarFaceDetect_SOURCES = facedetect.cpp
-
-# here you should add all header files, which shouldn't be installed
-noinst_HEADERS = cvfltk.h
-
-SUBDIRS =
-
-EXTRA_DIST = SampleBase HaarFaceDetect.dsp
-
-# add here the libraries which have to be include
-# for building the shared lib
-#
-#  please consider also the usage of the make environment variables
-#  like
-#  $(LIB_KDEUI), $(LIB_QT), $(LIB_HTML), etc.
-#  instead of the hardcoded entries, which have placed
-#  in here.
-#  The following line is only a suggestion!
-#
-HaarFaceDetect_LDADD = 
-
-# INCLUDES +=  -I./ -I../../cv/include -I../../cvaux/include @DEBUG@ $(X_CFLAGS)
-INCLUDES = -I../../cv/include -I./ -I../../cvaux/include -I../../otherlibs/highgui `@FLTKCONFIG@ --cxxflags`
-LIBS = -L../../cv/src -lopencv -L../../cvaux/src -lcvaux -L../../otherlibs/highgui -lhighgui `@FLTKCONFIG@ --ldflags`