Update to 2.0.0 tree from current Fremantle build
[opencv] / apps / cvlkdemo / Makefile.am
diff --git a/apps/cvlkdemo/Makefile.am b/apps/cvlkdemo/Makefile.am
deleted file mode 100644 (file)
index 716a8ff..0000000
+++ /dev/null
@@ -1,33 +0,0 @@
-noinst_PROGRAMS = cvlkdemo
-#seance
-
-cvlkdemo_SOURCES = cvlkdemo.cpp demoview.cpp tracker.cpp
-
-# here you should add all header files, which contains the functionality
-# of your shared lib (published for the users)
-include_HEADERS =
-
-SUBDIRS = pictures
-
-# here you should add all header files, which shouldn't be installed
-noinst_HEADERS = cvlkdemo.h demoview.h tracker.h
-
-EXTRA_DIST = cvlkdemo.tcl cvlkdemo.dsp
-
-INCLUDES = -I../../otherlibs/highgui -I../../otherlibs/cvcam/include -I../../cv/include
-# add here the libraries which have to be include
-# for building the shared lib
-#
-#  please consider also the usage of the make environment variables
-#  like
-#  $(LIB_KDEUI), $(LIB_QT), $(LIB_HTML), etc.
-#  instead of the hardcoded entries, which have placed
-#  in here.
-#  The following line is only a suggestion!
-#
-cvlkdemo_LDADD = -ltcl8.3 -ltk8.3 -L../../cv/src -lopencv -L../../otherlibs/highgui -lhighgui -L../../otherlibs/cvcam/src/unix -lcvcam
-
-CFLAGS = @CFLAGS@ @DEBUG@
-CXXFLAGS = @CXXFLAGS@ @DEBUG@
-
-#cvlkdemo_LIBS =