Update to 2.0.0 tree from current Fremantle build
[opencv] / apps / vmdemotk / Makefile.am
diff --git a/apps/vmdemotk/Makefile.am b/apps/vmdemotk/Makefile.am
deleted file mode 100644 (file)
index 7549cd9..0000000
+++ /dev/null
@@ -1,29 +0,0 @@
-noinst_PROGRAMS = vmdemotk
-
-vmdemotk_SOURCES = CommandConcatenation.cpp DataandMorphing.cpp NewTclCommands.cpp VMDemoTk.cpp VMDemoTkInit.cpp
-
-# here you should add all header files, which contains the functionality
-# of your shared lib (published for the users)
-include_HEADERS =
-
-# here you should add all header files, which shouldn't be installed
-noinst_HEADERS = CommandConcatenation.h DataandMorphing.h Globals.h NewTclCommands.h VMDemoTk.h VMDemoTkInit.h
-
-EXTRA_DIST = iniparse.tcl interface.tcl media VMDemoTk.dsp
-
-# add here the libraries which have to be include
-# for building the shared lib
-#
-#  please consider also the usage of the make environment variables
-#  like
-#  $(LIB_KDEUI), $(LIB_QT), $(LIB_HTML), etc.
-#  instead of the hardcoded entries, which have placed
-#  in here.
-#  The following line is only a suggestion!
-#
-vmdemotk_LDADD = 
-
-INCLUDES = -I./include -I./ -I../../cv/include -I../../otherlibs/highgui @DEBUG@ $(X_CFLAGS)
-
-LIBS = -ltcl8.3 -ltk8.3 -L../../cv/src -lopencv -L../../otherlibs/highgui -lhighgui $(X_LIBS)
-