Update to 2.0.0 tree from current Fremantle build
[opencv] / include / Makefile.am
diff --git a/include/Makefile.am b/include/Makefile.am
new file mode 100644 (file)
index 0000000..a08a0d5
--- /dev/null
@@ -0,0 +1,25 @@
+# these headers will be installed in /usr/local/include/opencv typically
+# the OpenCV Framework might only bring a subset, listed in the toplevel opencv/Makefile.am in FRAMEWORK_XHEADERS
+
+pkginclude_HEADERS = \
+  opencv/cv.h          \
+  opencv/cv.hpp        \
+  opencv/cvaux.h       \
+  opencv/cvaux.hpp     \
+  opencv/cvcompat.h    \
+  opencv/cvstreams.h   \
+  opencv/cxmat.hpp     \
+  opencv/cvtypes.h     \
+  opencv/cvver.h       \
+  opencv/cvvidsurv.hpp \
+  opencv/cvwimage.h    \
+  opencv/cxcore.h      \
+  opencv/cxcore.hpp    \
+  opencv/cxerror.h     \
+  opencv/cxflann.h     \
+  opencv/cxmisc.h      \
+  opencv/cxoperations.hpp \
+  opencv/cxtypes.h     \
+  opencv/highgui.h     \
+  opencv/highgui.hpp   \
+  opencv/ml.h