Update to 2.0.0 tree from current Fremantle build
[opencv] / interfaces / swig / CMakeLists.txt
diff --git a/interfaces/swig/CMakeLists.txt b/interfaces/swig/CMakeLists.txt
new file mode 100644 (file)
index 0000000..2e6a380
--- /dev/null
@@ -0,0 +1,6 @@
+if(PYTHONLIBS_FOUND AND BUILD_SWIG_PYTHON_SUPPORT)
+    add_subdirectory(python)
+endif()
+if(OCTAVE_FOUND AND BUILD_OCTAVE_SUPPORT)
+    add_subdirectory(octave)
+endif()