Update to 2.0.0 tree from current Fremantle build
[opencv] / samples / c / example_cmake / CMakeLists.txt
diff --git a/samples/c/example_cmake/CMakeLists.txt b/samples/c/example_cmake/CMakeLists.txt
new file mode 100755 (executable)
index 0000000..c4e9218
--- /dev/null
@@ -0,0 +1,18 @@
+PROJECT(opencv_example)
+
+CMAKE_MINIMUM_REQUIRED(VERSION 2.6)\r
+if(COMMAND cmake_policy)\r
+      cmake_policy(SET CMP0003 NEW)\r
+endif(COMMAND cmake_policy)\r
+
+FIND_PACKAGE( OpenCV REQUIRED )
+
+# Declare the target (an executable)
+ADD_EXECUTABLE(opencv_example  minarea.c)
+
+TARGET_LINK_LIBRARIES(opencv_example ${OpenCV_LIBS})
+
+#MESSAGE(STATUS "OpenCV_LIBS: ${OpenCV_LIBS}")
+
+\r
+