Update to 2.0.0 tree from current Fremantle build
[opencv] / samples / swig_python / CMakeLists.txt
diff --git a/samples/swig_python/CMakeLists.txt b/samples/swig_python/CMakeLists.txt
new file mode 100644 (file)
index 0000000..9871708
--- /dev/null
@@ -0,0 +1,13 @@
+# -------------------------------------------------------------------------
+#  CMake file for Python samples. See root CMakeLists.txt
+# -------------------------------------------------------------------------
+
+file(GLOB PYTHON_SAMPLES *.py)
+if(NOT WIN32)
+install(FILES ${PYTHON_SAMPLES}
+        DESTINATION share/opencv/samples/python
+        PERMISSIONS OWNER_READ OWNER_EXECUTE
+                    GROUP_READ GROUP_EXECUTE
+                    WORLD_READ WORLD_EXECUTE)
+endif()
+