Update the trunk to the OpenCV's CVS (2008-07-14)
[opencv] / tests / cxcore / src / Makefile.am
index 906b188..268e0ae 100644 (file)
@@ -1,3 +1,6 @@
+# use the default c++ flags
+AM_CXXFLAGS=@DEF_CXXFLAGS@
+
 EXTRA_DIST = precomp.cpp cxcoretest.dsp cxcoretest.vcproj
 
 INCLUDES =                             \
@@ -13,6 +16,7 @@ cxcoretest_SOURCES =        \
        adatastruct.cpp     \
        adxt.cpp            \
        amath.cpp           \
+       asolvepoly.cpp      \
        cxcoretest_main.cpp
 cxcoretest_LDADD = \
        $(top_builddir)/tests/cxts/libcxts.la \