Added correct PATH and SBOX_REDIRECT_IGNORE and PERL5LIB envs in rules for libfilter...
[pkg-perl] / deb-src / libfilter-perl / libfilter-perl-1.34 / debian / rules
index 16c48c5..f3edf40 100755 (executable)
@@ -5,6 +5,10 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+export SBOX_REDIRECT_IGNORE:=/usr/bin/perl
+unexport PERL5LIB
+export PATH:=/usr/bin/dh7:/usr/bin:$(PATH)
+
 tmp       = $(CURDIR)/debian/libfilter-perl
 config    = INSTALLDIRS=vendor INSTALLMAN3DIR=/usr/share/man/man3
 vendorarch = `perl -MConfig -e 'print $$Config{vendorarch}'`