only build libvncclient instead of the whole library
[presencevnc] / debian / rules
index 90f5757..eac9b67 100755 (executable)
@@ -18,7 +18,7 @@ build:
        dh_testdir
        install -d ${BUILDDIR}
 ifdef buildlibs
-       cd libvnc && ./configure && make
+       cd libvnc && ./configure && cd libvncclient && make
 endif
        qmake-qt4 -after "DESTDIR=debian/build"
        $(MAKE)