Removed ecore necessity from python-purple.
[python-purple] / debian /
drwxr-xr-x   ..
-rw-r--r-- 148 changelog
-rw-r--r-- 2 compat
-rw-r--r-- 663 control
-rw-r--r-- 708 copyright
-rw-r--r-- 2 pycompat
-rwxr-xr-x 659 rules