- DownloadView columns can be now hidden by user preference. Settings are persistent
[qtrapids] / src / client / CMakeLists.txt
index 5546525..dccbcee 100644 (file)
@@ -22,6 +22,7 @@ SET(MOC_HEADERS
   ./PreferencesDialog.h
   ./proxy.h
   ./SeedView.h
+  ./ColumnSelectorDialog.h
 )
 
 SET(SRC
@@ -31,6 +32,7 @@ SET(SRC
   ./PreferencesDialog.cpp
   ./proxy.cpp
   ./SeedView.cpp
+  ./ColumnSelectorDialog.cpp
 )
 
 QT4_WRAP_CPP(SRC ${MOC_HEADERS})