Use separate directories for data and source.
[stopish] / src / Makefile.am
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644 (file)
index 0000000..9d7cd3d
--- /dev/null
@@ -0,0 +1,14 @@
+#
+# This file is part of stopish
+#
+# Copyright 2009 Michael Cronenworth <mike@cchtml.com>
+#
+
+# The program
+
+bin_PROGRAMS = stopish
+
+stopish_SOURCES = stopish.c
+
+stopish_CFLAGS = $(GTK_CFLAGS) $(OSSO_CFLAGS)
+stopish_LDADD = $(GTK_LIBS) $(OSSO_LIBS) $(DESKTOP_LIBS)