Move ${shlibs:Depends} to the front of the Depends line
[browser-switch] / debian / rules
index e3dcdc4..962a2e3 100755 (executable)
@@ -32,6 +32,9 @@ clean:
        dh_testroot
        rm -f build-stamp configure-stamp
 
+       make clean
+       make -C config-ui clean
+
        dh_clean 
 
 install: build
@@ -43,7 +46,7 @@ install: build
        # Add here commands to install the package into
        # debian/browser-switchboard.
        make DESTDIR=debian/browser-switchboard install
-       make -C config-ui DESTDIR=debian/browser-switchboard install
+       make -C config-ui DESTDIR=../debian/browser-switchboard install
 
 
 binary-indep: build install