Actually install the modified .desktop
[browser-switch] / debian / rules
index c773a37..9ec0d59 100755 (executable)
@@ -46,7 +46,8 @@ install: build
        # Add here commands to install the package into
        # debian/browser-switchboard.
        make DESTDIR=debian/browser-switchboard install
        # Add here commands to install the package into
        # debian/browser-switchboard.
        make DESTDIR=debian/browser-switchboard install
-       make -C config-ui DESTDIR=debian/browser-switchboard install
+       make -C config-ui DESTDIR=../debian/browser-switchboard install
+       install -c -m 0644 debian/browser-switchboard-cp.desktop debian/browser-switchboard/usr/share/applications/hildon-control-panel
 
 
 binary-indep: build install
 
 
 binary-indep: build install