Fix the clean target in debian/rules
[browser-switch] / debian / rules
index fc9cd65..c773a37 100755 (executable)
@@ -32,6 +32,9 @@ clean:
        dh_testroot
        rm -f build-stamp configure-stamp
 
+       make clean
+       make -C config-ui clean
+
        dh_clean 
 
 install: build
@@ -42,8 +45,8 @@ install: build
 
        # Add here commands to install the package into
        # debian/browser-switchboard.
-       make install
-       make -C config-ui install
+       make DESTDIR=debian/browser-switchboard install
+       make -C config-ui DESTDIR=debian/browser-switchboard install
 
 
 binary-indep: build install