Use DESTDIR for make install
[browser-switch] / debian / rules
index fc9cd65..e3dcdc4 100755 (executable)
@@ -42,8 +42,8 @@ install: build
 
        # Add here commands to install the package into
        # debian/browser-switchboard.
 
        # Add here commands to install the package into
        # debian/browser-switchboard.
-       make install
-       make -C config-ui install
+       make DESTDIR=debian/browser-switchboard install
+       make -C config-ui DESTDIR=debian/browser-switchboard install
 
 
 binary-indep: build install
 
 
 binary-indep: build install