Update debian/changelog, bump version number
[browser-switch] / debian / rules
index e467af0..e5c9873 100755 (executable)
@@ -12,8 +12,8 @@
 # Optimize for N8x0 CPUs if building for armel
 ifeq ($(DEB_HOST_ARCH),armel)
        EXTRA_CFLAGS += -mcpu=arm1136jf-s
-       # Use Thumb for smaller binaries if requested
-       ifneq (,$(filter thumb,$(DEB_BUILD_OPTIONS)))
+       # Use Thumb for smaller binaries unless otherwise requested
+       ifeq (,$(filter nothumb,$(DEB_BUILD_OPTIONS)))
                EXTRA_CFLAGS += -mthumb
        endif
 endif