Updated the git clone command.
[emufront] / src / debian / rules
index 362cdb4..e486e87 100755 (executable)
@@ -1,14 +1,4 @@
 #!/usr/bin/make -f
-# -*- makefile -*-
-# Sample debian/rules that uses debhelper.
-# This file was originally written by Joey Hess and Craig Small.
-# As a special exception, when this file is copied by dh-make into a
-# dh-make output file, you may use that output file without restriction.
-# This special exception was added by Craig Small in version 0.37 of dh-make.
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
 APPNAME := emufront
 builddir:
        mkdir -p builddir
@@ -20,7 +10,6 @@ build: build-stamp
 
 build-stamp: builddir/Makefile  
        dh_testdir
-
        # Add here commands to compile the package.
        cd builddir && $(MAKE)
        touch $@
@@ -29,11 +18,9 @@ clean:
        dh_testdir
        dh_testroot
        rm -f build-stamp
-
        # Add here commands to clean up after the build process.
        rm -rf builddir
        dh_clean
-
 install: build
        dh_testdir
        dh_testroot
@@ -41,7 +28,7 @@ install: build
        dh_installdirs
 
        # Add here commands to install the package into debian/emufront.
-       cd builddir && $(MAKE) INSTALL_ROOT="$(CURDIR)"/debian/$(APPNAME) install
+       cd builddir && $(MAKE) INSTALL_ROOT=$(CURDIR)/debian/$(APPNAME) install
 
 # Build architecture-independent files here.
 binary-indep: build install