update debian/changelog
[kernel-bfs] / kernel-bfs-2.6.28 / debian / kernel-bfs-flasher.preinst
index dd550a4..004ca90 100755 (executable)
@@ -1,14 +1,15 @@
 #!/bin/sh
 
 test "$1" = install || exit 0 # upgrades are fine
+echo "Confirm information text on screen"
 f=/tmp/kernel-bfs-msg
 cat > $f <<EOF
-This package will install an enhanced Linux kernel,
+This will install Linux kernel for BFS user,
 with many additional features and bugfixes.
 By default, all extra features are disabled
 but they can be enabled by the user during runtime.
 For more details please read the package description or
-visit http://wiki.maemo.org/Kernel_Power
+visit http://wiki.maemo.org/Kernel_BFS
 
 Warning: The kernel is an essential component of your device
 and a misconfiguration of it may brick your device 
@@ -19,9 +20,9 @@ If you want keep the current kernel, cancel the installation now
 by tapping the blurred area above this dialog.
 
 After the installation, you need to unplug the USB cable,
-completely shutdown your device, and boot again to activate the kernel.
+completely shutdown your device, and start it again.
 EOF
-maemo-confirm-text "Kernel-BFS Flasher" $f
+maemo-confirm-text "Linux kernel for BFS user" $f
 res=$?
 rm -f $f
 exit $res