initial version
[kumushedit] / kumushedit.spec
1 # no post install
2 #%define __os_install_post %{nil}
3 # no strip
4 #%define __strip /bin/true
5 # no debug package
6 #%define debug_package %{nil}
7 # disable automatic dependency processing
8 #AutoReqProv: no
9
10 Name:           kumushedit
11 Version:        0.0.1
12 Release:        1
13 License:        <insert license tag>
14 Summary:        <insert summary tag>
15 Url:            <insert url tag>
16 Group:          <insert group tag>
17 Source0:        %{name}-%{version}.tar.gz
18 #BuildRequires:  pkgconfig(QtCore)
19 BuildRequires:  libqt-devel
20
21 %description
22 # Add here description of the package.
23
24 %prep
25 %setup -q
26
27 %build
28 # Add here commands to configure the package.
29 #%qmake
30 #qmake -makefile -nocache QMAKE_STRIP=: PREFIX=%{_prefix}
31
32 # Add here commands to compile the package.
33 #make %{?jobs:-j%jobs}
34 #make %{?_smp_mflags}
35 make
36
37 %install
38 # Add here commands to install the package.
39 #%qmake_install
40 make install INSTALL_ROOT=%{buildroot}
41
42 %files
43 %defattr(-,root,root,-)
44 %{_prefix}/*