Added flac plugin.
[lms] / lightmediascanner / src / plugins / Makefile.am
index 9f09351..61e7230 100644 (file)
@@ -38,6 +38,26 @@ if USE_MODULE_OGG
 SUBDIRS += ogg
 endif
 
+if USE_MODULE_ASF
+SUBDIRS += asf
+endif
+
+if USE_MODULE_RM
+SUBDIRS += rm
+endif
+
+if USE_MODULE_MP4
+SUBDIRS += mp4
+endif
+
+if USE_MODULE_AAC
+SUBDIRS += aac
+endif
+
+if USE_MODULE_FLAC
+SUBDIRS += flac
+endif
+
 DIST_SUBDIRS = \
        dummy \
        jpeg \
@@ -47,4 +67,9 @@ DIST_SUBDIRS = \
        audio-dummy \
        m3u \
        ogg \
-       pls
+       pls \
+       asf \
+       rm \
+       mp4 \
+       aac \
+       flac