Updated package versions
[maemo-efl] / trunk / e_dbus / debian / rules
index d7668d4..ae7bf76 100755 (executable)
@@ -2,12 +2,14 @@
 
 include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/class/autotools.mk
-include /usr/share/cdbs/1/rules/patchsys-quilt.mk
+include /usr/share/cdbs/1/rules/simple-patchsys.mk
 
 DEB_CONFIGURE_EXTRA_FLAGS :=  --disable-build-test-gui
 
 DEB_BUILD_ARCH  ?= $(shell dpkg-architecture -qDEB_BUILD_ARCH)
 
+CFLAGS += -lpthread
+
 ifneq (,$(findstring armel,$(DEB_BUILD_ARCH)))
        CFLAGS += -DNDEBUG=1 -fomit-frame-pointer -O2 -ffast-math -funsafe-math-optimizations -fno-math-errno -fsingle-precision-constant
        ifneq (,$(findstring n8x0,$(DEB_BUILD_OPTIONS)))