* Added two missing "debian", because CURDIR is the root folder
[modest] / debian / rules
index f6da553..4a2834e 100755 (executable)
@@ -97,7 +97,7 @@ endif
 # we remove the modest.mo english localization, if the current control file contains a reference
 # to modest-l10n-mr0; thus, the modest package will not conflict with that one.
 # if modest-l10n-mr0 is not there, we'll install our own (en_GB) .mo file.
-       grep modest-l10n-mr0 $(CURDIR)/control && rm $(CURDIR)/tmp/usr/share/locale/en_GB/LC_MESSAGES/modest.mo 
+       grep modest-l10n-mr0 $(CURDIR)/debian/control && rm $(CURDIR)/debian/tmp/usr/share/locale/en_GB/LC_MESSAGES/modest.mo   
 
 
 # Build architecture-independent files here.