Fix a problem in modest_text_utils_convert_buffer_to_html_start()
[modest] / src / Makefile.am
index bf0da85..2872a4e 100644 (file)
@@ -1,6 +1,6 @@
 #
 # Makefile.am
-# Time-stamp: <2007-11-14 22:42:34 (djcb)>
+# Time-stamp: <2008-01-06 10:18:49 (djcb)>
 
 SUBDIRS=$(MODEST_PLATFORM) widgets $(dbus_api)
 
@@ -51,6 +51,8 @@ modest_SOURCES=\
        modest-cache-mgr.h \
        modest-conf.c \
        modest-conf.h \
+       modest-count-stream.c \
+       modest-count-stream.h \
        modest-defs.h \
        modest-debug.h \
        modest-dimming-rule.c \
@@ -102,6 +104,8 @@ modest_SOURCES=\
        modest-tny-folder.h \
        modest-tny-local-folders-account.c \
        modest-tny-local-folders-account.h \
+       modest-tny-mime-part.c \
+       modest-tny-mime-part.h \
        modest-tny-msg.c \
        modest-tny-msg.h \
        modest-tny-outbox-account.c \
@@ -132,7 +136,7 @@ endif
 
 
 modest_CFLAGS  = $(MAEMO_LAUNCHER_CFLAGS)
-modest_LDFLAGS = $(MAEMO_LAUNCHER_LDFLAGS)
+modest_LDFLAGS = $(MAEMO_LAUNCHER_LIBS)
 
 modest_LDADD =                                                 \
        $(MODEST_GSTUFF_LIBS)                           \