Properly reply to pure HTML emails.
[modest] / src / Makefile.am
index b720850..5f73136 100644 (file)
@@ -147,6 +147,8 @@ libmodest_la_SOURCES=\
        modest-transport-account-decorator.h \
        modest-stream-text-to-html.c \
        modest-stream-text-to-html.h \
+       modest-stream-html-to-text.c \
+       modest-stream-html-to-text.h \
        modest-ui-actions.c \
        modest-ui-actions.h \
        modest-ui-dimming-manager.c \
@@ -232,4 +234,4 @@ EXTRA_DIST=modest-marshal.list \
 pkgconfigdir = $(libdir)/pkgconfig
 pkgconfig_DATA = modest-plugin-1.0.pc
 
-DISTCLEANFILES = $(pkgconfig_DATA)
\ No newline at end of file
+DISTCLEANFILES = $(pkgconfig_DATA)