Do ignore empty recipients when checking names
[modest] / src / Makefile.am
index d1b1418..5f73136 100644 (file)
@@ -15,7 +15,7 @@ INCLUDES=\
        $(MODEST_LIBCONIC_CFLAGS)                               \
        $(MODEST_HILDON_NOTIFY_CFLAGS)                          \
        $(MODEST_MOZEMBED_CFLAGS)                               \
-       -fPIC \
+       -fPIC                                                   \
        -I$(MODEST_TOOLKIT_DIR)                                 \
        -DPREFIX=\"@prefix@\"                                   \
        -DMAEMO_CHANGES                                         \
@@ -53,6 +53,8 @@ modest_public_headers = \
        modest-conf.h \
        modest-defs.h \
        modest-local-folder-info.h \
+       modest-mail-operation.h \
+       modest-mail-operation-queue.h \
        modest-pair.h \
        modest-platform.h \
        modest-plugin.h \
@@ -60,10 +62,12 @@ modest_public_headers = \
        modest-protocol.h \
        modest-protocol-registry.h \
        modest-server-account-settings.h \
+       modest-signal-mgr.h \
        modest-text-utils.h \
        modest-tny-account-store.h \
        modest-tny-folder.h \
        modest-tny-local-folders-account.h \
+       modest-tny-send-queue.h \
        modest-utils.h
 
 libmodest_la_SOURCES=\
@@ -143,6 +147,8 @@ libmodest_la_SOURCES=\
        modest-transport-account-decorator.h \
        modest-stream-text-to-html.c \
        modest-stream-text-to-html.h \
+       modest-stream-html-to-text.c \
+       modest-stream-html-to-text.h \
        modest-ui-actions.c \
        modest-ui-actions.h \
        modest-ui-dimming-manager.c \
@@ -228,4 +234,4 @@ EXTRA_DIST=modest-marshal.list \
 pkgconfigdir = $(libdir)/pkgconfig
 pkgconfig_DATA = modest-plugin-1.0.pc
 
-DISTCLEANFILES = $(pkgconfig_DATA)
\ No newline at end of file
+DISTCLEANFILES = $(pkgconfig_DATA)