* Pack toolbar in hildon specific way.
[modest] / src / Makefile.am
index 033ca0b..81e5435 100644 (file)
@@ -13,10 +13,10 @@ INCLUDES=\
 
 BUILT_SOURCES = modest-marshal.c modest-marshal.h
 
-modest-marshal.c:
+modest-marshal.c: marshall.list
        glib-genmarshal --body --prefix=modest_marshal < marshall.list > modest-marshal.c
        
-modest-marshal.h:
+modest-marshal.h: marshall.list
        glib-genmarshal --header --prefix=modest_marshal < marshall.list > modest-marshal.h
 
 
@@ -40,6 +40,8 @@ modest_SOURCES=\
        modest-icon-factory.h\
        modest-tny-account-store.h\
        modest-tny-account-store.c\
+       modest-tny-attachment.h\
+       modest-tny-attachment.c\
        modest-tny-folder-tree-view.h\
        modest-tny-folder-tree-view.c\
        modest-tny-header-tree-view.h\