* Migrated both the Folder and Message details dialog to Fremantle UI, now they...
[modest] / src / hildon2 / Makefile.am
index 66a652a..28cb1cb 100644 (file)
@@ -31,6 +31,7 @@ INCLUDES=\
        $(MODEST_WPEDITOR_CFLAGS)           \
        $(MODEST_PLATFORM_CFLAGS)           \
        $(MODEST_TOOLKIT_CFLAGS)           \
+       $(MODEST_PLUGIN_DEFINES)            \
        $(MODEST_ABOOK_CFLAGS)              \
        $(MODEST_HILDON_HELP_CFLAGS)        \
        $(MODEST_LIBCONIC_CFLAGS)           \
@@ -54,6 +55,7 @@ libmodest_ui_la_SOURCES=              \
        modest-easysetup-wizard-dialog.h modest-easysetup-wizard-dialog.c \
        modest-country-picker.h modest-country-picker.c \
        modest-provider-picker.h modest-provider-picker.c \
+       modest-serversecurity-picker.h modest-serversecurity-picker.c \
        modest-servertype-picker.h modest-servertype-picker.c \
        modest-icon-names.h           \
        modest-maemo-global-settings-dialog.c \
@@ -62,8 +64,10 @@ libmodest_ui_la_SOURCES=              \
        modest-main-window.c          \
        modest-main-window-ui.h       \
        modest-hildon-includes.h      \
-       modest-hildon-sort-dialog.c   \
-       modest-hildon-sort-dialog.h   \
+       modest-hildon2-details-dialog.h \
+       modest-hildon2-details-dialog.c \
+       modest-hildon2-sort-dialog.c   \
+       modest-hildon2-sort-dialog.h   \
        modest-platform.c             \
        modest-signature-editor-dialog.c         \
        modest-signature-editor-dialog.h         \
@@ -79,7 +83,12 @@ libmodest_ui_la_SOURCES=              \
        modest-osso-state-saving.c \
        modest-osso-state-saving.h   \
        modest-presets.h modest-presets.c \
-       modest-selector-picker.h modest-selector-picker.c
+       modest-limit-retrieve-picker.h modest-limit-retrieve-picker.c \
+       modest-retrieve-picker.h modest-retrieve-picker.c \
+       modest-secureauth-picker.h modest-secureauth-picker.c \
+       modest-selector-picker.h modest-selector-picker.c \
+       modest-hildon2-window-mgr.h modest-hildon2-window-mgr.c
+
 
 if MODEST_USE_DUMMY_ADDRESS_BOOK
 #       nothing