Sync the flags using a mail operation. This way you'll get progress
[modest] / src / hildon2 / Makefile.am
index e078600..5224c13 100644 (file)
@@ -27,6 +27,7 @@
 # SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
 
 INCLUDES=\
+       $(LIBMODEST_DBUS_CLIENT_CFLAGS) \
        $(MODEST_GSTUFF_CFLAGS)             \
        $(MODEST_WPEDITOR_CFLAGS)           \
        $(MODEST_PLATFORM_CFLAGS)           \
@@ -95,8 +96,6 @@ libmodest_ui_la_SOURCES=              \
        modest-osso-autosave-callbacks.h \
        modest-osso-state-saving.c \
        modest-osso-state-saving.h   \
-       modest-limit-retrieve-picker.h modest-limit-retrieve-picker.c \
-       modest-retrieve-picker.h modest-retrieve-picker.c \
        modest-secureauth-picker.h modest-secureauth-picker.c \
        modest-selector-picker.h modest-selector-picker.c \
        modest-hildon2-window-mgr.h modest-hildon2-window-mgr.c
@@ -119,6 +118,7 @@ libmodest_ui_la_LIBADD = \
        $(MODEST_LIBCONIC_LIBS) \
        $(MODEST_HILDON_HELP_LIBS) \
        $(MODEST_LIBALARM_LIBS)   \
+       $(MODEST_LIBIPHB_LIBS)   \
        $(MODEST_HILDON_NOTIFY_LIBS)
 
 UI_FILES=\
@@ -132,6 +132,8 @@ ui_DATA = $(UI_FILES)
 serviceentry_DATA   = com.nokia.modest.service
 desktopentry_DATA   = modest.desktop
 backupsettings_DATA = modest.conf
+prebackup_SCRIPTS = modest-prebackup.sh
+restore_SCRIPTS = modest-restore.sh
 ossocudscripts_SCRIPTS = modest-clean.sh
 
 EXTRA_DIST=\
@@ -140,4 +142,6 @@ EXTRA_DIST=\
        $(serviceentry_DATA) \
        $(desktopentry_DATA) \
        $(backupsettings_DATA) \
+       $(prebackup_SCRIPTS) \
+       $(restore_SCRIPTS) \
        $(ossocudscripts_SCRIPTS)
\ No newline at end of file