Remove icon stuff from hildon2 Makefile.am
[modest] / src / hildon2 / Makefile.am
index 778c42b..d6424b4 100644 (file)
@@ -42,7 +42,6 @@ INCLUDES=\
        -I ${top_srcdir}/src                \
        -DPREFIX=\"@prefix@\"               \
        -DMAEMO_CHANGES                     \
-       -DPIXMAP_PREFIX=\"${datadir}/pixmaps/modest/\" \
        -DMODEST_UIDIR=\""$(datadir)/modest/ui/"\" \
        -Wall
 
@@ -113,14 +112,6 @@ libmodest_ui_la_LIBADD = \
        $(MODEST_LIBALARM_LIBS)   \
        $(MODEST_HILDON_NOTIFY_LIBS)
 
-PIXMAP_FILES=\
-       pixmaps/*.png 
-
-pixmapdir = $(datadir)/pixmaps/modest
-pixmap_DATA = $(PIXMAP_FILES)
-
-
-
 UI_FILES=\
        ui/modest-main-window-ui.xml \
        ui/modest-msg-edit-window-ui.xml \
@@ -133,8 +124,6 @@ serviceentry_DATA   = com.nokia.modest.service
 desktopentry_DATA   = modest.desktop
 backupsettings_DATA = modest.conf
 
-icon_26x26_DATA     = pixmaps/modest-icon.png
-
 # mcc_mapping may be provided by the operator-wizard-settings package:
 # the one here is a copy, as that package is not available in chinook
 MMC_MAPPING_FILE=mcc_mapping
@@ -151,6 +140,5 @@ EXTRA_DIST=\
        $(serviceentry_DATA) \
        $(desktopentry_DATA) \
        $(backupsettings_DATA) \
-       $(icon_26x26_DATA)     \
        $(MMC_MAPPING_FILE)    \
        $(PROVIDER_DATA_FILE)