More alignment fixes in wizard
[modest] / src / hildon2 / Makefile.am
index 580c554..dc91fb8 100644 (file)
@@ -75,6 +75,8 @@ libmodest_ui_la_SOURCES=              \
        modest-hildon2-sort-dialog.h   \
        modest-hildon2-window.h \
        modest-hildon2-window.c \
+       modest-mailboxes-window.c \
+       modest-mailboxes-window.h \
        modest-platform.c             \
        modest-signature-editor-dialog.c         \
        modest-signature-editor-dialog.h         \
@@ -129,6 +131,7 @@ ui_DATA = $(UI_FILES)
 serviceentry_DATA   = com.nokia.modest.service
 desktopentry_DATA   = modest.desktop
 backupsettings_DATA = modest.conf
+ossocudscripts_SCRIPTS = modest-clean.sh
 
 # mcc_mapping may be provided by the operator-wizard-settings package:
 # the one here is a copy, as that package is not available in chinook
@@ -146,5 +149,6 @@ EXTRA_DIST=\
        $(serviceentry_DATA) \
        $(desktopentry_DATA) \
        $(backupsettings_DATA) \
+       $(ossocudscripts_SCRIPTS) \
        $(MMC_MAPPING_FILE)    \
        $(PROVIDER_DATA_FILE)